What’s Vulnerable › Vulnerabilities
CVE-2024-13262: View Password - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-026
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal View Password allows Cross-Site Scripting (XSS).This issue affects View Password: from 0.0.0 before 6.0.4.
Affected products
- Drupal View Password: before 6.0.4 — fixed in 6.0.4
How to fix
Upgrade to a fixed version: Drupal View Password 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13262 or the next vulnerability affects your stack