What’s Vulnerable › Vulnerabilities
CVE-2024-13263: Opigno group manager - Critical - Arbitrary PHP code execution - SA-CONTRIB-2024-027
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-96
Description
Improper Neutralization of Directives in Statically Saved Code ('Static Code Injection') vulnerability in Drupal Opigno group manager allows PHP Local File Inclusion.This issue affects Opigno group manager: from 0.0.0 before 3.1.1.
Affected products
- Drupal Opigno group manager: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: Drupal Opigno group manager 3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13263 or the next vulnerability affects your stack