What’s Vulnerable › Vulnerabilities
CVE-2024-13264: Opigno module - Critical - Arbitrary PHP code execution - SA-CONTRIB-2024-028
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-96
Description
Improper Neutralization of Directives in Statically Saved Code ('Static Code Injection') vulnerability in Drupal Opigno module allows PHP Local File Inclusion.This issue affects Opigno module: from 0.0.0 before 3.1.2.
Affected products
- Drupal Opigno module: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: Drupal Opigno module 3.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13264 or the next vulnerability affects your stack