What’s Vulnerable › Vulnerabilities
CVE-2024-13268: Opigno - Critical - Arbitrary PHP code execution - SA-CONTRIB-2024-032
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-96
Description
Improper Neutralization of Directives in Statically Saved Code ('Static Code Injection') vulnerability in Drupal Opigno allows PHP Local File Inclusion.This issue affects Opigno: from 7.X-1.0 before 7.X-1.23.
Affected products
- Drupal Opigno: before 7.x-1.23 — fixed in 7.x-1.23
How to fix
Upgrade to a fixed version: Drupal Opigno 7.x-1.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13268 or the next vulnerability affects your stack