What’s Vulnerable › Vulnerabilities
CVE-2024-13269: Advanced Varnish - Moderately critical - Access bypass - SA-CONTRIB-2024-033
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in Drupal Advanced Varnish allows Forceful Browsing.This issue affects Advanced Varnish: from 0.0.0 before 4.0.11.
Affected products
- Drupal Advanced Varnish: before 4.0.11 — fixed in 4.0.11
How to fix
Upgrade to a fixed version: Drupal Advanced Varnish 4.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13269 or the next vulnerability affects your stack