What’s Vulnerable › Vulnerabilities
CVE-2024-13271: Content Entity Clone - Moderately critical - Information Disclosure - SA-CONTRIB-2024-035
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Content Entity Clone allows Forceful Browsing.This issue affects Content Entity Clone: from 0.0.0 before 1.0.4.
Affected products
- Drupal Content Entity Clone: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Drupal Content Entity Clone 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13271 or the next vulnerability affects your stack