What’s Vulnerable › Vulnerabilities
CVE-2024-13272: Paragraphs table - Critical - Access bypass, Information Disclosure - SA-CONTRIB-2024-036
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-07-21
- Weakness: CWE-1220
Description
Insufficient Granularity of Access Control vulnerability in Drupal Paragraphs table allows Content Spoofing.This issue affects Paragraphs table: from 0.0.0 before 1.23.0, from 2.0.0 before 2.0.2.
Affected products
- Drupal Paragraphs table: before 1.23; from 2.0.0 before 2.0.2 — fixed in 1.23, 2.0.2
How to fix
Upgrade to a fixed version: Drupal Paragraphs table 1.23, 2.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13272 or the next vulnerability affects your stack