What’s Vulnerable › Vulnerabilities
CVE-2024-13274: Open Social - Moderately critical - Denial of Service - SA-CONTRIB-2024-038
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-799
Description
Improper Control of Interaction Frequency vulnerability in Drupal Open Social allows Functionality Misuse.This issue affects Open Social: from 0.0.0 before 12.3.8, from 12.4.0 before 12.4.5.
Affected products
- Drupal Open Social: before 12.3.8; from 12.4.0 before 12.4.5 — fixed in 12.3.8, 12.4.5
How to fix
Upgrade to a fixed version: Drupal Open Social 12.3.8, 12.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13274 or the next vulnerability affects your stack