What’s Vulnerable › Vulnerabilities
CVE-2024-13275: Security Kit - Less critical - Denial of Service - SA-CONTRIB-2024-039
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-843
Description
Access of Resource Using Incompatible Type ('Type Confusion') vulnerability in Drupal Security Kit allows HTTP DoS.This issue affects Security Kit: from 0.0.0 before 2.0.3.
Affected products
- Drupal Security Kit: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Drupal Security Kit 2.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13275 or the next vulnerability affects your stack