What’s Vulnerable › Vulnerabilities
CVE-2024-13280: Persistent Login - Moderately critical - Access bypass - SA-CONTRIB-2024-044
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration vulnerability in Drupal Persistent Login allows Forceful Browsing.This issue affects Persistent Login: from 0.0.0 before 1.8.0, from 2.0.* before 2.2.2.
Affected products
- Drupal Persistent Login: before 1.8.0; from 2.0.0 before 2.1.1; from 2.2.0 before 2.2.2 — fixed in 1.8.0, 2.1.1, 2.2.2
How to fix
Upgrade to a fixed version: Drupal Persistent Login 1.8.0, 2.1.1, 2.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13280 or the next vulnerability affects your stack