What’s Vulnerable › Vulnerabilities
CVE-2024-13282: Block permissions - Moderately critical - Access bypass - SA-CONTRIB-2024-046
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Block permissions allows Forceful Browsing.This issue affects Block permissions: from 1.0.0 before 1.2.0.
Affected products
- Drupal Block permissions: from 1.0.0 before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Drupal Block permissions 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13282 or the next vulnerability affects your stack