What’s Vulnerable › Vulnerabilities
CVE-2024-13283: Facets - Critical - Cross Site Scripting - SA-CONTRIB-2024-047
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Facets allows Cross-Site Scripting (XSS).This issue affects Facets: from 0.0.0 before 2.0.9.
Affected products
- Drupal Facets: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: Drupal Facets 2.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13283 or the next vulnerability affects your stack