What’s Vulnerable › Vulnerabilities
CVE-2024-13284: Gutenberg - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-048
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Gutenberg allows Cross Site Request Forgery.This issue affects Gutenberg: from 0.0.0 before 2.13.0, from 3.0.0 before 3.0.5.
Affected products
- Drupal Gutenberg: before 2.13.0; from 3.0.0 before 3.0.5 — fixed in 2.13.0, 3.0.5
How to fix
Upgrade to a fixed version: Drupal Gutenberg 2.13.0, 3.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13284 or the next vulnerability affects your stack