What’s Vulnerable › Vulnerabilities
CVE-2024-13286: SVG Embed - Moderately critical - Cross site scripting - SA-CONTRIB-2024-050
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal SVG Embed allows Cross-Site Scripting (XSS).This issue affects SVG Embed: from 0.0.0 before 2.1.2.
Affected products
- Drupal SVG Embed: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Drupal SVG Embed 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13286 or the next vulnerability affects your stack