What’s Vulnerable › Vulnerabilities
CVE-2024-13288: Monster Menus - Critical - Arbitrary PHP code execution - SA-CONTRIB-2024-052
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Drupal Monster Menus allows Object Injection.This issue affects Monster Menus: from 0.0.0 before 9.3.4, from 9.4.0 before 9.4.2.
Affected products
- Drupal Monster Menus: before 9.3.4; from 9.4.0 before 9.4.2 — fixed in 9.3.4, 9.4.2
How to fix
Upgrade to a fixed version: Drupal Monster Menus 9.3.4, 9.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13288 or the next vulnerability affects your stack