What’s Vulnerable › Vulnerabilities
CVE-2024-13290: OhDear Integration - Moderately critical - Access bypass - SA-CONTRIB-2024-056
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal OhDear Integration allows Forceful Browsing.This issue affects OhDear Integration: from 0.0.0 before 2.0.4.
Affected products
- Drupal OhDear Integration: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: Drupal OhDear Integration 2.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13290 or the next vulnerability affects your stack