What’s Vulnerable › Vulnerabilities
CVE-2024-13291: Basic HTTP Authentication - Critical - Access bypass - SA-CONTRIB-2024-057
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Basic HTTP Authentication allows Forceful Browsing.This issue affects Basic HTTP Authentication: from 7.X-1.0 before 7.X-1.4.
Affected products
- Drupal Basic HTTP Authentication: before 7.x-1.4 — fixed in 7.x-1.4
How to fix
Upgrade to a fixed version: Drupal Basic HTTP Authentication 7.x-1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13291 or the next vulnerability affects your stack