What’s Vulnerable › Vulnerabilities
CVE-2024-13293: POST File - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-059
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal POST File allows Cross Site Request Forgery.This issue affects POST File: from 0.0.0 before 1.0.2.
Affected products
- Drupal POST File: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Drupal POST File 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13293 or the next vulnerability affects your stack