What’s Vulnerable › Vulnerabilities
CVE-2024-13294: POST File - Critical - Cross Site Scripting, Arbitrary PHP code execution - SA-CONTRIB-2024-060
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal POST File allows Cross-Site Scripting (XSS).This issue affects POST File: from 0.0.0 before 1.0.2.
Affected products
- Drupal POST File: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Drupal POST File 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13294 or the next vulnerability affects your stack