What’s Vulnerable › Vulnerabilities
CVE-2024-13295: Node export - Moderately critical - Arbitrary PHP code execution - SA-CONTRIB-2024-061
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Drupal Node export allows Object Injection.This issue affects Node export: from 7.X-* before 7.X-3.3.
Affected products
- Drupal Node export: from 7.x-3.0 before 7.x-3.3 — fixed in 7.x-3.3
How to fix
Upgrade to a fixed version: Drupal Node export 7.x-3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13295 or the next vulnerability affects your stack