What’s Vulnerable › Vulnerabilities
CVE-2024-13296: Mailjet - Moderately critical - Arbitrary PHP code execution - SA-CONTRIB-2024-062
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Drupal Mailjet allows Object Injection.This issue affects Mailjet: from 0.0.0 before 4.0.1.
Affected products
- Drupal Mailjet: before 4.0.1 — fixed in 4.0.1
How to fix
Upgrade to a fixed version: Drupal Mailjet 4.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13296 or the next vulnerability affects your stack