What’s Vulnerable › Vulnerabilities
CVE-2024-13297: Eloqua - Moderately critical - Arbitrary PHP code execution - SA-CONTRIB-2024-063
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Drupal Eloqua allows Object Injection.This issue affects Eloqua: from 7.X-* before 7.X-1.15.
Affected products
- Drupal Eloqua: from 7.x-1.0 before 7.x-1.5 — fixed in 7.x-1.5
How to fix
Upgrade to a fixed version: Drupal Eloqua 7.x-1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13297 or the next vulnerability affects your stack