What’s Vulnerable › Vulnerabilities
CVE-2024-13304: Minify JS - Moderately critical - Cross site request forgery - SA-CONTRIB-2024-070
- Severity: medium (CVSS 4.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Minify JS allows Cross Site Request Forgery.This issue affects Minify JS: from 0.0.0 before 3.0.3.
Affected products
- Drupal Minify JS: before 3.0.3 — fixed in 3.0.3
How to fix
Upgrade to a fixed version: Drupal Minify JS 3.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13304 or the next vulnerability affects your stack