What’s Vulnerable › Vulnerabilities
CVE-2024-13309: Login Disable - Critical - Access bypass - SA-CONTRIB-2024-073
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Drupal Login Disable allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Login Disable: from 2.0.0 before 2.1.1.
Affected products
- Login Disable Project Login Disable: from 2.0.0 before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: Login Disable Project Login Disable 2.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13309 or the next vulnerability affects your stack