What’s Vulnerable › Vulnerabilities
CVE-2024-1331: Team Members < 5.3.2 - Author+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Team Members WordPress plugin before 5.3.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the author role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Team Members: before 5.3.2 — fixed in 5.3.2
How to fix
Upgrade to a fixed version: Team Members 5.3.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b2bac900-3d8f-406c-b03d-c8db156acc59/
- https://wpscan.com/vulnerability/b2bac900-3d8f-406c-b03d-c8db156acc59/
Get alerted when CVE-2024-1331 or the next vulnerability affects your stack