What’s Vulnerable › Vulnerabilities

CVE-2024-13312: Open Social - Moderately critical - Access bypass - SA-CONTRIB-2024-076

Description

Missing Authorization vulnerability in Drupal Open Social allows Forceful Browsing.This issue affects Open Social: from 11.8.0 before 12.3.10, from 12.4.0 before 12.4.9.

Affected products

How to fix

Upgrade to a fixed version: Drupal Open Social 12.3.10, 12.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-13312 or the next vulnerability affects your stack