What’s Vulnerable › Vulnerabilities
CVE-2024-13336: Disable Auto Updates <= 1.4 - Cross-Site Request Forgery to Auto-update Disable
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-19 · updated 2026-06-17
- Weakness: CWE-352
Description
The Disable Auto Updates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'disable-auto-updates' page. This makes it possible for unauthenticated attackers to disable all auto updates via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Affected products
- exeebit Disable Auto Updates: through 1.4
References
- https://wordpress.org/plugins/disable-auto-updates/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/60413b3b-f9b0-40ca-af0a-f7cf87ab793a?source=cve
Get alerted when CVE-2024-13336 or the next vulnerability affects your stack