What’s Vulnerable › Vulnerabilities
CVE-2024-13381: Calculated Fields Form < 5.2.62 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- codepeople Calculated Fields Form: before 5.2.62 — fixed in 5.2.62
How to fix
Upgrade to a fixed version: codepeople Calculated Fields Form 5.2.62. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13381 or the next vulnerability affects your stack