What’s Vulnerable › Vulnerabilities
CVE-2024-13383: HD Quiz < 2.0.0 - Editor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The HD Quiz WordPress plugin before 2.0.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Harmonic Design HD Quiz: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Harmonic Design HD Quiz 2.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/85bc905d-c960-4399-a879-2d18a4b03007/
- https://wpscan.com/vulnerability/85bc905d-c960-4399-a879-2d18a4b03007/
Get alerted when CVE-2024-13383 or the next vulnerability affects your stack