What’s Vulnerable › Vulnerabilities
CVE-2024-13459: FuseDesk <= 6.6.1 - Authenticated (Contributor+) Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The FuseDesk plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'fusedesk_newcase' shortcode in all versions up to, and including, 6.6.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Affected products
- jeremyshapiro FuseDesk: before 6.7 — fixed in 6.7
How to fix
Upgrade to a fixed version: jeremyshapiro FuseDesk 6.7. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3239588%40fusedesk&new=3239588%40fusedesk&sfp_email=&sfph_mail=
- https://wordpress.org/plugins/fusedesk/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/a69a99af-3d1d-4ad2-b6b5-e4fcea56be51?source=cve
Get alerted when CVE-2024-13459 or the next vulnerability affects your stack