What’s Vulnerable › Vulnerabilities
CVE-2024-13482: Icegram Engage < 3.1.32 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Icegram Engage WordPress plugin before 3.1.32 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Icegram Engage: before 3.1.32 — fixed in 3.1.32
How to fix
Upgrade to a fixed version: Icegram Engage 3.1.32. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/83ae33d0-4fc1-4186-9d70-b854a16df3a7/
- https://wpscan.com/vulnerability/83ae33d0-4fc1-4186-9d70-b854a16df3a7/
Get alerted when CVE-2024-13482 or the next vulnerability affects your stack