What’s Vulnerable › Vulnerabilities
CVE-2024-13554: The Ultimate WordPress Toolkit – WP Extended <= 3.0.13 - Missing Authorization to Unauthenticated Post Order Manipulation
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-12 · updated 2026-06-17
- Weakness: CWE-862
Description
The The Ultimate WordPress Toolkit – WP Extended plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the reorder_route() function in all versions up to, and including, 3.0.13. This makes it possible for unauthenticated attackers to reorder posts.
Affected products
- wpextended The Ultimate WordPress Toolkit – WP Extended: before 3.0.14 — fixed in 3.0.14
How to fix
Upgrade to a fixed version: wpextended The Ultimate WordPress Toolkit – WP Extended 3.0.14. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3233951%40wpextended&new=3233951%40wpextended&sfp_email=&sfph_mail=
- https://www.wordfence.com/threat-intel/vulnerabilities/id/136ecfa1-5591-4636-bc30-6c68ddc7f277?source=cve
Get alerted when CVE-2024-13554 or the next vulnerability affects your stack