What’s Vulnerable › Vulnerabilities
CVE-2024-13606: JS Help Desk – The Ultimate Help Desk & Support Plugin <= 2.8.8 - Unauthenticated Sensitive Information Exposure Through Unprotected Directory
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-13 · updated 2026-06-17
- Weakness: CWE-200
Description
The JS Help Desk – The Ultimate Help Desk & Support Plugin plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.8.8 via the 'jssupportticketdata' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads/jssupportticketdata directory which can contain file attachments included in support tickets.
Affected products
- rabilal JS Help Desk – AI-Powered Support & Ticketing System: before 2.8.9 — fixed in 2.8.9
How to fix
Upgrade to a fixed version: rabilal JS Help Desk – AI-Powered Support & Ticketing System 2.8.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/browser/js-support-ticket/tags/2.8.8/includes/classes/uploads.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/e8ed5d5d-86b0-40ac-a093-31392dea13a2?source=cve
Get alerted when CVE-2024-13606 or the next vulnerability affects your stack