What’s Vulnerable › Vulnerabilities
CVE-2024-13610: Simple Social Media Share Buttons < 6.0.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Social Media Share Buttons WordPress plugin before 6.0.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Simple Social Media Share Buttons: before 6.0.0 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: Simple Social Media Share Buttons 6.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/85229528-1110-4d45-b972-8bbcba003a1f/
- https://wpscan.com/vulnerability/85229528-1110-4d45-b972-8bbcba003a1f/
Get alerted when CVE-2024-13610 or the next vulnerability affects your stack