What’s Vulnerable › Vulnerabilities
CVE-2024-13613: Wise Chat <= 3.3.3 - Unauthenticated Sensitive Information Exposure Through Unprotected Directory
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-17 · updated 2026-06-17
- Weakness: CWE-200
Description
The Wise Chat plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.3.3 via the 'uploads' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads directory which can contain file attachments included in chat messages. The vulnerability was partially patched in version 3.3.3.
Affected products
- marcinlawrowski Wise Chat: through 3.3.3
References
- https://plugins.trac.wordpress.org/browser/wise-chat/trunk/src/services/WiseChatAttachmentsService.php
- https://plugins.trac.wordpress.org/changeset/3268074/
- https://plugins.trac.wordpress.org/changeset/3288680/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/f70dabb4-3ae6-43cf-86e2-62ac1454b697?source=cve
Get alerted when CVE-2024-13613 or the next vulnerability affects your stack