What’s Vulnerable › Vulnerabilities
CVE-2024-13667: Uncode <= 2.9.1.6 - Authenticated (Subscriber+) Stored Cross-Site Scripting via mle-description
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Uncode theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘mle-description’ parameter in all versions up to, and including, 2.9.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Affected products
- undsgn Uncode: before 2.9.1.7 — fixed in 2.9.1.7
How to fix
Upgrade to a fixed version: undsgn Uncode 2.9.1.7. Check the vendor advisory for mitigations.
References
- https://support.undsgn.com/hc/en-us/articles/213454129-Change-Log
- https://www.wordfence.com/threat-intel/vulnerabilities/id/7ee188cc-2c3f-45e7-b7ce-928242035e37?source=cve
Get alerted when CVE-2024-13667 or the next vulnerability affects your stack