What’s Vulnerable › Vulnerabilities
CVE-2024-13693: Enfold <= 6.0.9 - Missing Authorization to Sensitive Information Disclosure in avia-export-class.php
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-284
Description
The Enfold theme for WordPress is vulnerable to unauthorized access of data due to a missing capability check in avia-export-class.php in all versions up to, and including, 6.0.9. This makes it possible for unauthenticated attackers to export all avia settings which may included sensitive information such as the Mailchimp API Key, reCAPTCHA Secret Key, or Envato private token if they are set.
Affected products
- Kriesi Enfold: before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Kriesi Enfold 7.0. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990#item-description__changelog
- https://www.wordfence.com/threat-intel/vulnerabilities/id/61a9ad18-28d4-488c-b3a7-e35745f9c83e?source=cve
Get alerted when CVE-2024-13693 or the next vulnerability affects your stack