What’s Vulnerable › Vulnerabilities
CVE-2024-13695: Enfold <= 6.0.9 - Authenticated (Subscriber+) Server-Side Request Forgery via attachment_id
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-918
Description
The Enfold theme for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 6.0.9 via the 'attachment_id' parameter. This makes it possible for authenticated attackers, with Subscriber-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services.
Affected products
- Kriesi Enfold: before 7.0.0 — fixed in 7.0.0
How to fix
Upgrade to a fixed version: Kriesi Enfold 7.0.0. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990#item-description__changelog
- https://www.wordfence.com/threat-intel/vulnerabilities/id/b55722f9-a0b9-4484-bd3b-c21dbe5716ee?source=cve
Get alerted when CVE-2024-13695 or the next vulnerability affects your stack