What’s Vulnerable › Vulnerabilities
CVE-2024-13793: Wolmart | Multi-Vendor Marketplace WooCommerce Theme <= 1.8.11 - Unauthenticated Arbitrary Shortcode Execution in wolmart_loadmore
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-08 · updated 2026-06-17
- Weakness: CWE-94
Description
The Wolmart | Multi-Vendor Marketplace WooCommerce Theme theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.8.11. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
Affected products
- don-themes Wolmart | Multi-Vendor Marketplace WooCommerce Theme: before 1.8.12 — fixed in 1.8.12
How to fix
Upgrade to a fixed version: don-themes Wolmart | Multi-Vendor Marketplace WooCommerce Theme 1.8.12. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/wolmart-multivendor-marketplace-woocommerce-theme/32947681#item-description__changelog
- https://www.wordfence.com/threat-intel/vulnerabilities/id/6eb57c97-f560-42d1-87bd-b19c60700956?source=cve
Get alerted when CVE-2024-13793 or the next vulnerability affects your stack