What’s Vulnerable › Vulnerabilities
CVE-2024-13861
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-11 · updated 2026-06-17
- Weakness: CWE-732
Description
A code injection vulnerability in the Debian package component of Taegis Endpoint Agent (Linux) versions older than 1.3.10 allows local users arbitrary code execution as root. Redhat-based systems using RPM packages are not affected.
Affected products
- Sophos Taegis Endpoint Agent (Linux): before 1.3.10 — fixed in 1.3.10
How to fix
Upgrade to a fixed version: Sophos Taegis Endpoint Agent (Linux) 1.3.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13861 or the next vulnerability affects your stack