What’s Vulnerable › Vulnerabilities
CVE-2024-13867: Listivo - Classified Ads WordPress Theme <= 2.3.67 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Listivo - Classified Ads WordPress Theme theme for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 2.3.67 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Affected products
- TangibleWP Listivo - Classified Ads WordPress Theme: before 2.3.68 — fixed in 2.3.68
How to fix
Upgrade to a fixed version: TangibleWP Listivo - Classified Ads WordPress Theme 2.3.68. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/listivo-classified-ads-wordpress-theme/34032749
- https://www.wordfence.com/threat-intel/vulnerabilities/id/705c2322-bb52-4337-b0dd-6bf04bd1b0e0?source=cve
Get alerted when CVE-2024-13867 or the next vulnerability affects your stack