What’s Vulnerable › Vulnerabilities
CVE-2024-13900: Head, Footer and Post Injections <= 3.3.0 - Authenticated (Administrator+) PHP Code Injection in Multisite Environments
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-21 · updated 2026-06-17
- Weakness: CWE-94
Description
The Head, Footer and Post Injections plugin for WordPress is vulnerable to PHP Code Injection in all versions up to, and including, 3.3.0. This makes it possible for authenticated attackers, with Administrator-level access and above, to inject PHP Code in multisite environments.
Affected products
- satollo Head, Footer and Post Injections: before 3.3.1 — fixed in 3.3.1
How to fix
Upgrade to a fixed version: satollo Head, Footer and Post Injections 3.3.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3244016/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/5177bde6-4922-48ee-9155-577c392809a0?source=cve
Get alerted when CVE-2024-13900 or the next vulnerability affects your stack