What’s Vulnerable › Vulnerabilities
CVE-2024-1401: Profile Box Shortcode And Widget < 1.2.1 Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-19 · updated 2026-06-17
- Weakness: CWE-79
Description
The Profile Box Shortcode And Widget WordPress plugin before 1.2.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Profile Box Shortcode And Widget: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Profile Box Shortcode And Widget 1.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/91064ba5-cf65-46e6-88df-0e4d96a3ef9f/
- https://wpscan.com/vulnerability/91064ba5-cf65-46e6-88df-0e4d96a3ef9f/
Get alerted when CVE-2024-1401 or the next vulnerability affects your stack