What’s Vulnerable › Vulnerabilities
CVE-2024-1435: WordPress Tainacan plugin <= 0.20.6 - Sensitive Data Exposure via Log File vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in tainacan Tainacan tainacan.This issue affects Tainacan: from n/a through <= 0.20.6.
Affected products
- Tainacan: before 0.20.7 — fixed in 0.20.7
How to fix
Upgrade to a fixed version: Tainacan 0.20.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/tainacan/vulnerability/wordpress-tainacan-plugin-0-20-6-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tainacan/wordpress-tainacan-plugin-0-20-6-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
Get alerted when CVE-2024-1435 or the next vulnerability affects your stack