What’s Vulnerable › Vulnerabilities
CVE-2024-1468: Avada | Website Builder For WordPress & WooCommerce <= 7.11.4 - Authenticated (Contributor+) Arbitrary File Upload
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-434
Description
The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ajax_import_options() function in all versions up to, and including, 7.11.4. This makes it possible for authenticated attackers, with contributor-level access and above, to upload arbitrary files on the affected site's server which may make remote code execution possible.
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.11.5 — fixed in 7.11.5
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.11.5. Check the vendor advisory for mitigations.
References
- https://avada.com/documentation/avada-changelog/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/cde6e758-9723-43f2-9972-32be8aeb2b91?source=cve
- https://avada.com/documentation/avada-changelog/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/cde6e758-9723-43f2-9972-32be8aeb2b91?source=cve
Get alerted when CVE-2024-1468 or the next vulnerability affects your stack