What’s Vulnerable › Vulnerabilities
CVE-2024-1471: HTML Injection Vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-20
Description
An HTML injection vulnerability exists where an authenticated, remote attacker with administrator privileges on the Security Center application could modify Repository parameters, which could lead to HTML redirection attacks.
Affected products
- Tenable, Inc. Security Center: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-1471 or the next vulnerability affects your stack