What’s Vulnerable › Vulnerabilities
CVE-2024-1526: Hubbub Lite < 1.33.1 - Unauthenticated Password Protected Posts Access
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-01 · updated 2026-06-17
Description
The Hubbub Lite WordPress plugin before 1.33.1 does not ensure that user have access to password protected post before displaying its content in a meta tag.
Affected products
- Devpups Social Pug: before 1.33.1 — fixed in 1.33.1
How to fix
Upgrade to a fixed version: Devpups Social Pug 1.33.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1664697e-0ea3-4d09-b2fd-153a104ec255/
- https://wpscan.com/vulnerability/1664697e-0ea3-4d09-b2fd-153a104ec255/
Get alerted when CVE-2024-1526 or the next vulnerability affects your stack