What’s Vulnerable › Vulnerabilities

CVE-2024-1587: Newsmatic <= 1.3.4 - Unauthenticated Information Exposure via newsmatic_filter_posts_load_tab_content

Description

The Newsmatic theme for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.3.0 via the 'newsmatic_filter_posts_load_tab_content'. This makes it possible for unauthenticated attackers to view draft posts and post content.

Affected products

How to fix

Upgrade to a fixed version: blazethemes Newsmatic 1.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-1587 or the next vulnerability affects your stack