What’s Vulnerable › Vulnerabilities
CVE-2024-1598: Potential buffer overflow when handling UEFI variables
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-121
Description
Potential buffer overflow in unsafe UEFI variable handling in Phoenix SecureCore™ for Intel Gemini Lake.This issue affects: SecureCore™ for Intel Gemini Lake: from 4.1.0.1 before 4.1.0.567.
Affected products
- Phoenix SecureCore™ Technology™ 4: from 4.1.0.1 before 4.1.0.567 — fixed in 4.1.0.567
How to fix
Upgrade to a fixed version: Phoenix SecureCore™ Technology™ 4 4.1.0.567. Check the vendor advisory for mitigations.
References
- https://phoenixtech.com/phoenix-security-notifications/cve-2024-1598/
- https://www.phoenix.com/security-notifications/cve-2024-1598/
Get alerted when CVE-2024-1598 or the next vulnerability affects your stack