What’s Vulnerable › Vulnerabilities
CVE-2024-1653: Categorify <= 1.0.7.4 - Missing Authorization in categorifyAjaxUpdateFolderPosition
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-27 · updated 2026-06-17
- Weakness: CWE-862
Description
The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxUpdateFolderPosition in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and above, to update the folder position of categories as well as update the metadata of other taxonomies.
Affected products
- frenify Categorify – WordPress Media Library Category & File Manager: before 1.0.7.5 — fixed in 1.0.7.5
How to fix
Upgrade to a fixed version: frenify Categorify – WordPress Media Library Category & File Manager 1.0.7.5. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3034410/categorify
- https://www.wordfence.com/threat-intel/vulnerabilities/id/45badd20-1ba8-44be-8a7c-2ce21261e208?source=cve
- https://plugins.trac.wordpress.org/changeset/3034410/categorify
- https://www.wordfence.com/threat-intel/vulnerabilities/id/45badd20-1ba8-44be-8a7c-2ce21261e208?source=cve
Get alerted when CVE-2024-1653 or the next vulnerability affects your stack